Closed Bug 10903 Opened 22 years ago Closed 22 years ago

Migration missing on Macintosh

Categories

(Core Graveyard :: Profile: BackEnd, defect, P2)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 11220

People

(Reporter: racham, Assigned: racham)

Details

Profile migration works only for windows. We should have mechanism that works
for macintosh too. Don (Bragg) mentioned that profile migration is completely
XPed now. Profile Manager need to turn on the switch and check whether migration
happens on Macintosh without any problems. There are some FileSpec issues
involved here in identifying the old AppRegistry on macintosh before doing the
active migration.
Status: NEW → ASSIGNED
Priority: P3 → P2
Target Milestone: M10
Status: ASSIGNED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 11220 ***
Status: RESOLVED → VERIFIED
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.