Crash @ java.lang.IllegalStateException: Could not fetch Health Report content provider. at org.mozilla.gecko.health.BrowserHealthRecorder.<init>(BrowserHealthRecorder.java:138)

RESOLVED DUPLICATE of bug 1087508

Status

--
critical
RESOLVED DUPLICATE of bug 1087508
4 years ago
8 days ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({crash})

34 Branch
ARM
Android
crash

Firefox Tracking Flags

(firefox34 affected)

Details

(Reporter)

Description

4 years ago
Found on the Play Store dashboard under Fx34 (Beta)

java.lang.IllegalStateException: Could not fetch Health Report content provider.
at org.mozilla.gecko.health.BrowserHealthRecorder.<init>(BrowserHealthRecorder.java:138)
at org.mozilla.gecko.BrowserApp.createHealthRecorder(BrowserApp.java:3159)
at org.mozilla.gecko.GeckoApp$15.run(GeckoApp.java:1302)
at android.os.Handler.handleCallback(Handler.java:605)
at android.os.Handler.dispatchMessage(Handler.java:92)
at android.os.Looper.loop(Looper.java:137)
at org.mozilla.gecko.util.GeckoBackgroundThread.run(GeckoBackgroundThread.java:32)
This is almost certainly a dupe of Bug 1087508.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087508

Updated

8 days ago
Product: Firefox Health Report → Firefox Health Report Graveyard
You need to log in before you can comment on or make changes to this bug.