Closed Bug 1090359 (emulator-kk) Opened 5 years ago Closed 2 years ago

[Meta] Support automated tests on emulator-kk

Categories

(Firefox OS Graveyard :: Emulator, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(tracking-b2g:+)

RESOLVED WONTFIX
tracking-b2g +

People

(Reporter: tzimmermann, Unassigned)

References

Details

No description provided.
Blocks: b2g-emulator
Depends on: 1087918
Marshall,

Please keep bug up-to-date with progress (assigning this to you)

Thanks
Hema
Assignee: nobody → marshall
Target Milestone: --- → 2.2 S4 (23jan)
Depends on: 1100211
bug 1100211 needs to be merged into emulator-kk to not break marionette-webapi tests.
bug 1083650 needs to be merged into emulator-kk to not break marionette-webapi tests.
Depends on: 1083650
bug 1098193 needs to be merged into emulator-kk to not break marionette-webapi tests.
Depends on: 1098193
bug 1093506 needs to be merged into emulator-kk to not break marionette-webapi tests.
Depends on: emulator_wifi
Depends on: 1108271
bug 1105988 needs to be merged into emulator-kk to not break marionette-webapi tests.
Depends on: 1105988
See comment #5.
Depends on: 1093506
Blocks: 1111495
Blocks: Woodduck
NI myself for tracking
Depends on: 1116360
Depends on: 1107678
Depends on: 1071298
tracking-b2g: --- → +
Depends on: 1122359
Depends on: 1122447
Alias: emulator-kk
No longer blocks: emulator-l_taskcluster
Depends on: 1124567
No longer depends on: 1108271
Depends on: 1124732
Depends on: 1126125
Depends on: 980622
Duplicate of this bug: 1071298
Depends on: 1127725
Depends on: 1127759
Depends on: 1128385
Depends on: 1128448
Depends on: 1128837
Depends on: 1128845
Depends on: 1128857
Depends on: 1128858
Remove owner as this is meta bug.
Assignee: marshall → nobody
Target Milestone: 2.2 S4 (23jan) → ---
Depends on: 1139774
Depends on: 1157806
Depends on: 1163968
No longer depends on: 1163968
Depends on: 1169504
Depends on: 1169585
Depends on: 1166658
Depends on: 1162836
No longer blocks: Woodduck
Depends on: 1183620
No longer depends on: 1183620
Depends on: 1205694
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.