back button not disabled when no history available / on new tab page

RESOLVED DUPLICATE of bug 1092939

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1092939
3 years ago
3 years ago

People

(Reporter: asa, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Tested today's nightly on OS X Yosemite (10.10) on 13" Retina MBP with default toolbar settings. 

Issue: The back button is not disabled when there's no back history.

Steps to reproduce: Open a new tab with no back history and click the back button.
Results: You can click the button and get visual feedback.
Expected: Back button should be fully disabled when there's no history for the tab.
See Also: → bug 1092939

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092939
You need to log in before you can comment on or make changes to this bug.