Closed Bug 1090548 Opened 6 years ago Closed 4 years ago

DevEdition secondary theming for popups, menus, etc

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: bgrins, Unassigned)

References

Details

Attachments

(1 file)

Going to handle the styling for panels, menus, etc, for developer edition here instead of Bug 1053434.
Copying over patch from 1053434
Depends on: 1088562
Duplicate of this bug: 1094524
Group: mozilla-employee-confidential
Depends on: 1297788
Duplicate of this bug: 1357281
Sorry, how do I try this patch?
Brian - should we just wontfix this?

I think there is maybe a requirement of the new theme api proposal eg - 'as a theme author creating a dark theme, I should be able to make everything in my theme as dark as the darkest night, like my soul' or something.
Flags: needinfo?(bgrinstead)
(In reply to Jeff Griffiths (:canuckistani) (:⚡︎) from comment #5)
> Brian - should we just wontfix this?
> 
> I think there is maybe a requirement of the new theme api proposal eg - 'as
> a theme author creating a dark theme, I should be able to make everything in
> my theme as dark as the darkest night, like my soul' or something.

Yes, secondary UI theming is out of scope for compact themes.  If we wanted this for lwt / theme api the patch might be useful but no reason to leave this bug open as-is.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(bgrinstead)
Resolution: --- → WONTFIX
See Also: → 1397748
You need to log in before you can comment on or make changes to this bug.