crash on www.ceskenoviny.cz

VERIFIED DUPLICATE of bug 108582

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 108582
17 years ago
13 years ago

People

(Reporter: Adam Hauner, Assigned: asa)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5+) Gecko/20011107

Browser is crashing on http://www.ceskenoviny.cz/ while loading page. 
Talkbacks:
TB37740291H
TB37740267H
TB37740238K
worksforme with a linux 2001-11-07 evening build.
(Reporter)

Comment 2

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5+) Gecko/20011108-03
TB37742183Z
stephend, could you get one of those stack traces?
Keywords: crash

Comment 4

17 years ago
Confirming crash on Linux, build 2001110721
Talkback ID: TB37747283H
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
OS: Windows NT → All
Incident ID 37742183
Stack Signature 0x006e0065 97afe12a
Bug ID
Trigger Time 2001-11-08 07:25:42
Email Address aha@pinknet.cz
URL visited http://www.ceskenoviny.cz/
User Comments
Build ID 2001110709
Product ID MozillaTrunk
Platform ID Win32
Trigger Reason Access violation
Stack Trace
0x006e0065
nsExternalHelperAppService::DoContent
[d:\builds\seamonkey\mozilla\uriloader\exthandler\nsExternalHelperAppService.cpp,
line 286]
nsDocumentOpenInfo::DispatchContent
[d:\builds\seamonkey\mozilla\uriloader\base\nsURILoader.cpp, line 379]
nsDocumentOpenInfo::OnDataAvailable
[d:\builds\seamonkey\mozilla\uriloader\base\nsURILoader.cpp, line 242]
nsHttpChannel::ProcessNormal
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 573]
nsHttpChannel::ProcessResponse
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 543]
nsOnStartRequestEvent::HandleEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsRequestObserverProxy.cpp, line 126]
PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 591]
PL_ProcessPendingEvents [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 524]
_md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line
1072] 
Dup.

*** This bug has been marked as a duplicate of 108582 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
(Reporter)

Comment 7

13 years ago
I didn't see such crash on CN website for while.
v=aha
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.