Alarm icon should be aligned right.

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: swilkes, Unassigned)

Tracking

unspecified
x86
Mac OS X
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(ux-b2g:2.2)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8513077 [details]
Alarm icon incorrectly aligned left

On the main clock screen, the alarm icon should be aligned right. It is currently aligned on the left of the screen. See screenshot.
(In reply to Stephany Wilkes from comment #0)
> Created attachment 8513077 [details]
> Alarm icon incorrectly aligned left
> 
> On the main clock screen, the alarm icon should be aligned right. It is
> currently aligned on the left of the screen. See screenshot.

Umm, not quite sure about this..
In fact while I was mentoring someone from the community working on RTL-ing the clock, I explicitly mentioned to him that the alarm icon should be left-aligned.. That is because the LTR user has his alarm icon to the right, thus for RTL should be to the left
What do you think ? :)
Confirmed with Stephany that we will follow Ahmed's guidance here and place the icon on the left. Closing as invalid.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Test case has been added in moztrap:

https://moztrap.mozilla.org/manage/case/15888/
Flags: in-moztrap+
You need to log in before you can comment on or make changes to this bug.