Question Mark image not appearing in dialogs

VERIFIED FIXED in M10

Status

SeaMonkey
UI Design
P2
normal
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: Stephen P. Morse, Assigned: davidm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Do edit/wallet/samples.  Click on the word "here".  Go down to bottom of form
and click on "save".  Dialog comes up with the word "questionl in the upper left
corner.  It is supposed to have a picture of a question mark there instead.

Problem is that the xul file that generates the dialog is referring to the file

   resource:/res/samples/questionl.gif

to create the question mark.  But the questionl.gif file is in

   \mozilla\dist\WIN32_D.OBJ\bin\chrome\navigator\skin\default

instead.

Updated

19 years ago
Component: HTML Dialogs → XPApps
Priority: P3 → P2
Target Milestone: M10

Comment 1

19 years ago
David, is this our bug or something for Hyatt and Co.?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

19 years ago
sfraser just spend some time fixing these. the files should be considered
obsolete

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Question mark seen on NT; marking verified fixed. 1999070614 build (14 Aug 99,
actually).
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.