Cannot add new newsgroup account using the wizard

VERIFIED DUPLICATE of bug 108841

Status

SeaMonkey
MailNews: Account Configuration
--
major
VERIFIED DUPLICATE of bug 108841
17 years ago
14 years ago

People

(Reporter: Aleksander Adamowski, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Trunk build 2001110721
To reproduce:
1. Open MailNews
2. Select Edit->Newsgroups & Mail Account Settings...
3. Click "Add Account"
4. In the wizard, select "Newsgroup Account" and click "Next"
5. Click "Back"

Observer behaviour:
"ISP or email provider" is selected instead of "Newsgroup account"
Expected behaviour:
"Newsgroup account" is selected.

This makes it literally impossible to set up a newsgroup account using the
wizard, since all of the pages in the wizard are for email (IMAP/POP3) account
only, regardless of which option is chosen on the first page.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 108841 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.