Closed Bug 1090776 Opened 7 years ago Closed 7 years ago

[ril_worker] setCallWaiting error causes DataCloneError

Categories

(Firefox OS Graveyard :: RIL, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:2.0M+, b2g-v2.0 affected, b2g-v2.0M fixed, b2g-v2.1 affected, b2g-v2.2 fixed)

RESOLVED FIXED
2.1 S8 (7Nov)
blocking-b2g 2.0M+
Tracking Status
b2g-v2.0 --- affected
b2g-v2.0M --- fixed
b2g-v2.1 --- affected
b2g-v2.2 --- fixed

People

(Reporter: aknow, Assigned: aknow)

References

Details

Attachments

(2 files, 1 obsolete file)

Step to reproduce:

Send MMI code: #43*13#
Attached patch Prevent DataClaneError (obsolete) — Splinter Review
Attachment #8513286 - Flags: review?(htsai)
Comment on attachment 8513286 [details] [diff] [review]
Prevent DataClaneError

Review of attachment 8513286 [details] [diff] [review]:
-----------------------------------------------------------------

Good catch.
Attachment #8513286 - Flags: review?(htsai) → review+
blocking-b2g: --- → 2.0M?
blocking-b2g: 2.0M? → 2.0M+
Blocks: 1090805
Duplicate of this bug: 1090788
Attachment #8513286 - Attachment is obsolete: true
Attachment #8513361 - Flags: review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/f70dd0ea110c
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.1 S8 (7Nov)
Attachment #8519676 - Attachment description: (2.0m) Prevent DataClaneError. r=hsinyi → (2.0m) [final] Prevent DataClaneError. r=hsinyi
2.0m Patch is ready.
Flags: needinfo?(kli)
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → ARM
You need to log in before you can comment on or make changes to this bug.