translation of a page doesn't work till the tab is closed

RESOLVED INVALID

Status

Mozilla Localizations
Other
--
minor
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: Sooraj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141023111813

Steps to reproduce:

1) Visited https://www.mozilla.org/hi-IN/firefox/os/devices/
2) Selected "No, thanks" when firefox asked if it should translate the page for me
3) Visited https://www.mozilla.org/ta/firefox/os/devices/


Actual results:

Firefox didn't prompt for this page whether it should translate the
https://www.mozilla.org/ta/firefox/os/devices/ 
page


Expected results:

1) Firefox should have prompted if it should translate 
https://www.mozilla.org/ta/firefox/os/devices/ 
page as it is a new page
(Reporter)

Updated

3 years ago
Severity: normal → minor
OS: All → Windows 7
Hardware: All → x86
I can confirm this on 35.0a2 (2014-11-27); Mac OS 10.9
This is invalid as this point. The translation bar is currently gone, it will be reintroduced at some point in some other form.

For the future, please file bugs in www.mozilla.org::L10n if the issue is related to mozilla.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.