Intermittent test_audio_capture_error.html | This test left crash dumps behind, but we weren't expecting it to! | test_audio_capture_error.html | undefined assertion name - Result logged after SimpleTest.finish()

RESOLVED DUPLICATE of bug 923136

Status

()

Core
WebRTC
RESOLVED DUPLICATE of bug 923136
4 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Trunk
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Android 4.0 Panda mozilla-inbound opt test mochitest-6

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=3377246&repo=mozilla-inbound

20:39:10 INFO - 102 INFO TEST-UNEXPECTED-ERROR | /tests/dom/media/webspeech/recognition/test/test_audio_capture_error.html | This test left crash dumps behind, but we weren't expecting it to! 

20:39:10 INFO - 104 INFO TEST-UNEXPECTED-FAIL | /tests/dom/media/webspeech/recognition/test/test_audio_capture_error.html | undefined assertion name - Result logged after SimpleTest.finish()
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 923136
You need to log in before you can comment on or make changes to this bug.