Printer output page printed on top of previous page

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: JJ, Unassigned)

Tracking

33 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141027150301

Steps to reproduce:

on 3 page output page 3 is printed on top of page 2.    1.  This does not occur with MS explorer using same Web site.    2. Tried 2 different (Brother) printers with both MS explorer and Firefox.     3.  Tried to print only 2 pages but page 2 is still buggered.   Problem stays with Firefox.   4.  Called friend familiar with firefox and he said it is a problem with firefox printing and he says to use screen print.


Actual results:

3 pages to be printed.  First page OK  2nd page printed and output from 3 page overlayed on 2nd page.  3 page blank except for firefox heading and firefox page #


Expected results:

Documentation should have been printed individually on each page.   3rd page in this example was an agreement attachment to the output.    It appears a line or page feed control code is lost in Firefox toward the end of printing.
Hi JJ,

I have tested this issue on the latest release(43.0.1) and the latest Nightly (46.0a1) and have managed to print a 6 page document without encountering your problem.

Could you please try to reproduce this on the latest release(43.0.1) and latest Nightly(https://nightly.mozilla.org/) and provide the results. When doing this, please use a new clean Firefox profile, maybe even in safe mode, as some of these issues may be caused by third party installed add-ons or custom settings (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Also please test this on a different browser in order to confirm it is not a printer issue.


Thanks,
Cipri
Flags: needinfo?(sander)
Since the reporter didn't provide the requested information and the fact that I have managed to print a 6 page document without encountering the issue, I will mark this issue as RESOLVED WORKSFORME. If you still encounter this problem, please feel free to reopen this bug, or file a new one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(sander)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.