Closed Bug 1091135 Opened 5 years ago Closed 5 years ago

Intermittent browser_947914_button_cut.js | Selected text is removed from source when clicking on cut - Got cut text test, expected | Uncaught exception - "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsITransferable.getTransferData]"

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

RESOLVED WORKSFORME
Tracking Status
e10s ? ---

People

(Reporter: RyanVM, Unassigned)

Details

Recent e10s-only regression. Appears to be semi-frequent.
(In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #0)
> Recent e10s-only regression. Appears to be semi-frequent.

Did this incorrectly cause bug 1089591 to be backed out, then?
Flags: needinfo?(ryanvm)
No instances since I filed this suggests not. They probably just didn't get starred when the backout was performed and I didn't see it in the mess of merges and such.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(ryanvm)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.