Commit author names containing unicode are not converted to initials correctly in the UI

RESOLVED DUPLICATE of bug 1243155

Status

P4
normal
RESOLVED DUPLICATE of bug 1243155
4 years ago
2 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
It gets shortened from "Kan-Ru Chen (陳侃如)" to "Kundefined", which seems less than desirable.

Updated

4 years ago
Priority: -- → P3
Summary: This name isn't being turned into initials correctly. → Commit author names containing unicode are not converted to initials correctly in the UI

Comment 1

4 years ago
(The URL is for the wrong push)
Created attachment 8559858 [details]
kanru.jpg

I noticed one also this morning in this push (screen grab attached)
https://treeherder.mozilla.org/#/jobs?repo=mozilla-central&revision=58ce6051edf5

Updated

4 years ago
Priority: P3 → P4
Hey Wes: does this still happen?  I know you made some fixes to these initials a while back, right?
Flags: needinfo?(wkocher)
(Reporter)

Comment 4

2 years ago
I think martianwars fixed this in bug 1243155.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(wkocher)
Resolution: --- → DUPLICATE
Duplicate of bug: 1243155
You need to log in before you can comment on or make changes to this bug.