No way to stop the spellchecker

VERIFIED DUPLICATE of bug 83933

Status

VERIFIED DUPLICATE of bug 83933
17 years ago
10 years ago

People

(Reporter: junruh, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1.) Create a mail message with 2 misspelled words.
2.) Let spellchecker ignore the first word and stop at the 2nd.
3.) Change your mind and decide to correct the first word.
What happens: There is no way to do so. The message will be sent with the first 
word misspelled.
(Assignee)

Comment 1

17 years ago
This is a dup of a bugscape bug id 3581. Closing this one as invalid as this is
a Netscape only issue.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Updated

17 years ago
QA Contact: sheelar → esther
verified.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Blocks: 119232

Comment 3

17 years ago
This is a dup of Bugzilla bug 83933 and bug 52679 (the bug 52679 was moved to
Bugscape and became 3581 there). It is no longer invalid since a spellchecker is
now being developed for Mozilla - see bug 56301

Comment 4

17 years ago
Reopening to close as a dup.
Status: VERIFIED → REOPENED
OS: Windows 2000 → All
Hardware: PC → All
Resolution: INVALID → ---

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 83933 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
okay, dup indeed.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.