Alameda (PDX) Commons Shuts down improperly.

RESOLVED FIXED

Status

Infrastructure & Operations
AVOps: Crestron
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: richard, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

4 years ago
Shutting down the room turns off camera, but not camera 2.
Aaron is this caused by the crestron code?

Comment 2

4 years ago
Shouldn't be - they're all programmed to turn off simultaneously.  Is the rest of the camera control from the Crestron UI for Camera 2 operable?
Katt confirmed control works.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: Audio/Visual Infrastructure → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.