[UX] Design spike for sharing applications/desktop in Loop

RESOLVED DUPLICATE of bug 1079489

Status

()

RESOLVED DUPLICATE of bug 1079489
4 years ago
4 years ago

People

(Reporter: RT, Unassigned)

Tracking

unspecified
Points:
---
Bug Flags:
firefox-backlog +
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ux])

User Story

As a Firefox Hello user, I would like the other party to see a specific application I use so that I can get feedback.
As a Firefox Hello user, I would like the other party to see my whole desktop so that he can follow what I see as I switch applications.
(Reporter)

Description

4 years ago
As a result of https://bugzilla.mozilla.org/show_bug.cgi?id=1079489 discussions emerged around the need for application/desktop sharing in Loop.

Refine and design how application/desktop sharing could fit the Loop sharing experience.
Flags: firefox-backlog+
Flags: qe-verify-
Whiteboard: [ux]

Updated

4 years ago
Component: Client → General
Product: Loop → Firefox
QA Contact: anthony.s.hughes
This bug may not be necessary as the original Bug 1079489 has been refactored to include sharing of desktop/windows.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1079489
You need to log in before you can comment on or make changes to this bug.