Touchpad scrolling stops working

RESOLVED DUPLICATE of bug 927702

Status

()

defect
RESOLVED DUPLICATE of bug 927702
5 years ago
5 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
I've noticed this happening in the last few days. I'm on OS X 10.9 using Nightly. Restarting the browser fixes the problem.
Is this the same problem as reported in bug 927702?
Flags: needinfo?(jmuizelaar)
Reporter

Comment 2

5 years ago
Probably yes.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(jmuizelaar)
Resolution: --- → DUPLICATE
Duplicate of bug: 927702
You need to log in before you can comment on or make changes to this bug.