Settings button is missing on Android in portrait mode

RESOLVED DUPLICATE of bug 1048318

Status

Marketplace
Reviewer Tools
RESOLVED DUPLICATE of bug 1048318
4 years ago
4 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

({regression})

2014-11-04
x86_64
Android
regression
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8514289 [details]
gear icon missing.png

Steps to reproduce:
1. Log in to MP-dev Reviewer Tools page on Android

Expected results:
There are no design or layout issues. 
Settings button is displayed in the top-right side of the page.

Actual results:
The Settings button is not displayed. 
When changing to landscape mode, the button is displayed.

Notes/Issues: 
Verified on Android 4.2.1. Also reproducing in MP-stage.
Attaching screenshot for this issue.
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1048318
You need to log in before you can comment on or make changes to this bug.