Intermittent test_copyText.html | undefined assertion name - got , expected some text

RESOLVED DUPLICATE of bug 1091667

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1091667
4 years ago
4 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

33 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

4 years ago
19:32:29     INFO -  297 INFO TEST-START | /tests/dom/plugins/test/mochitest/test_copyText.html
19:32:29     INFO -  298 INFO TEST-UNEXPECTED-FAIL | /tests/dom/plugins/test/mochitest/test_copyText.html | undefined assertion name - got , expected  some text
19:32:29     INFO -   to copy 'n paste
19:32:29     INFO -  299 INFO TEST-OK | /tests/dom/plugins/test/mochitest/test_copyText.html | took 213ms
19:32:29     INFO -  300 INFO TEST-START | /tests/dom/plugins/test/mochitest/test_crash_nested_loop.html
19:32:31     INFO -  XPCOM_MEM_BLOAT_LOG: /tmp/tmpWu7yv_.mozrunner/runtests_leaks.log
19:32:31     INFO -  Writing to log: /tmp/tmpWu7yv_.mozrunner/runtests_leaks_plugin_pid2108.log
19:32:31     INFO -  ###!!! [Parent][MessageChannel::Call] Error: Channel error: cannot send/recv
19:32:31     INFO -  ###!!! [Parent][MessageChannel] Error: Channel error: cannot send/recv
19:32:31     INFO -  ###!!! [Parent][MessageChannel::DispatchInterruptMessage] Error: Channel error: cannot send/recv
19:32:31     INFO -  301 INFO TEST-OK | /tests/dom/plugins/test/mochitest/test_crash_nested_loop.html | took 2243ms
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1091667
You need to log in before you can comment on or make changes to this bug.