Wrong translation of Firebug description in Russian

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: alenakunik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8514559 [details]
Russian.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141027152126

Steps to reproduce:

1. Go to the AMO homepage https://addons.mozilla.org/ru/firefox/addon/firebug/
2. Type "Firebug" in the search field and click "Enter"
3. Firebug web-page is opened (https://addons.mozilla.org/ru/firefox/addon/firebug/)
4. Open new tab and enter in address bar https://addons.mozilla.org/ru/firefox/addon/firebug/
5. Change language to English by clicking "Другие языки" button in the lower right corner.




Actual results:

1. Firebug description in Russian is "Firebug integrates with Firefox to put a wealth of development tools at your fingertips while you are traveling through the network.
To work Firebug 1.4 requires Firefox 3.0 or higher."
2. Firebug description in Russian differs from Firebug description in English "Firebug integrates with Firefox to put a wealth of development tools at your fingertips while you browse. You can edit, debug, and monitor CSS, HTML, and JavaScript live in any web page..."
3.  Russian translation doesn't describe main functionality of Firebug.
4.  Russian translation refers to Firebug 1.4 while addon has 2.0.4 version.


Expected results:

Russian translation of Firebug description must be: "Firebug интегрируется в Firefox для того, чтобы принести изобилие средств разработки на кончики Ваших пальцев во время просмотра. Вы можете редактировать, отлаживать и контролировать CSS, HTML и JavaScript на любой веб-странице в режиме реального времени..."
(Reporter)

Updated

4 years ago
Component: Untriaged → Translation
Component: Translation → ru / Russian
Product: Firefox → Mozilla Localizations
Version: 34 Branch → unspecified
You should raise this issue on Firebug bug tracker on https://code.google.com/p/fbug/issues/list
bugzilla.mozilla.org used for Mozilla products like Firefox, Thunderbird, etc, but not for their extensions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

4 years ago
(In reply to Alexander L. Slovesnik from comment #1)
> You should raise this issue on Firebug bug tracker on
> https://code.google.com/p/fbug/issues/list
> bugzilla.mozilla.org used for Mozilla products like Firefox, Thunderbird,
> etc, but not for their extensions.

The bug concerns translation of Mozilla web-page, because I use button of Mozilla web-page to change language.
The bug is reproduced when I change language.
I think that it is Mozilla issue, not Firebug.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 3

4 years ago
I understood. Yes, the status is invalid. Thank you. I'll write it on Firebug bug tracker.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.