Closed Bug 10919 Opened 21 years ago Closed 21 years ago

Moving editor toolbar when fonts style changes

Categories

(Core :: DOM: Editor, defect, P3)

All
Windows 95
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: bijals, Assigned: sfraser_bugs)

Details

Steps to Reproduce:
1) Launch Editor from Task menu on Navigator
   Editor application opens up with a default test document
2) First click anywhere on text "Here's the deal" text
   The style field should say "Header 2"
3) Click anywhere on text "This is a good ..."
   The style field should say "Normal"
4) Notice how the tool bar shifts the icons to the right.
   Since the text "Header 2" has more characters than "Normal"

Actual Results: Toolbar icons shifted to the right when font style changes

Expected Results: Toolbar icons are fixed in position.  No shifting.

Build Date & Platform Bug Found: 1999-07-30-11-M9 and platform Win95
Assignee: buster → cmanske
assigned to charlie, cc simon. Not sure which of you owns this issue now.
Assignee: cmanske → sfraser
Hardware: PC → All
Target Milestone: M12
Mine. We're in disagreement about how this should work right now.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
I gave the paragraph popup a fixed width. this should not happen any more.
Status: RESOLVED → VERIFIED
verified in 9/15 build....
You need to log in before you can comment on or make changes to this bug.