Closed Bug 1091931 Opened 8 years ago Closed 8 years ago

Free space occurs in right side and bottom when leaving full screen mode when I press F11 Key

Categories

(Firefox :: Untriaged, defect)

36 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1088274

People

(Reporter: enverest, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141030030218

Steps to reproduce:

Just strike two times F11 key.


Actual results:

Lines at right and bottom. Size equals to scroolbar size.
Hardware: x86 → x86_64
We need more details, please.
Does it appear each time you go fullscren on a random website or only on specific websites?
Could you attach a screenshot of the artifact.
Flags: needinfo?(enverest)
> Does it appear each time you go fullscren on a random website or only on
> specific websites?
Each time I go out from fullscreen on a random website. Even at about:config or about:preferences.

> Could you attach a screenshot of the artifact.
Here it is -> https://yadi.sk/i/dX6kuYsRcR2gW

Lines occurs only when window maximized. To get clear from lines I minimize and again maximize window.
Flags: needinfo?(enverest)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088274
You need to log in before you can comment on or make changes to this bug.