Increase the fonts size feature for Firefox OS

RESOLVED DUPLICATE of bug 955959

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 955959
3 years ago
3 years ago

People

(Reporter: ffos, Unassigned)

Tracking

({fonts})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
>> Feature Request Title:
Increase the fonts size feature for Firefox OS

>> Description of feature, or problem to be solved
Today, there is no way for the user to configure the letters size of the  in Firefox OS.

>> Impact of implementing the feature/solution
If this solution were to be implemented it will improve the user experience of people having problems to read small letters.

>> Impact of NOT implementing the feature/solution
By not implementing this solution, we will loose competitive advantage from other vendors that support this. 

>> Date required
(Reporter)

Updated

3 years ago
Keywords: fonts
(Reporter)

Updated

3 years ago
Component: General → Gaia::Settings

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 955959
You need to log in before you can comment on or make changes to this bug.