[pointer-events] TEST-UNEXPECTED-FAIL | APZCBasicTester.OverScrollPanning

RESOLVED DUPLICATE of bug 1092128

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1092128
4 years ago
3 years ago

People

(Reporter: Maksim Lebedev, Unassigned)

Tracking

Trunk
All
Windows 8.1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

GTests with enable pointer events on m-cGT


Actual results:

APZCBasicTester.OverScrollPanning | Value of: apzc->IsOverscrolled()
APZCBasicTester.OverScrollPanning | Value of: pointOut
APZCBasicTester.OverScrollPanning | Value of: apzc->IsOverscrolled()
APZCBasicTester.OverScrollPanning | Value of: pointOut
APZCBasicTester.OverScrollPanning | Value of: apzc->IsOverscrolled()
APZCBasicTester.OverScrollPanning | Value of: pointOut


Expected results:

Test should be passed
(Reporter)

Comment 1

4 years ago
https://tbpl.mozilla.org/?tree=Try&rev=7f10eaf01724
Blocks: 1042108
OS: Windows 8 → All
Hardware: x86_64 → All

Updated

4 years ago
Component: Untriaged → Panning and Zooming
Product: Firefox → Core
OS: All → Windows 8.1
Summary: TEST-UNEXPECTED-FAIL | APZCBasicTester.OverScrollPanning → [pointer-events] TEST-UNEXPECTED-FAIL | APZCBasicTester.OverScrollPanning
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092128
You need to log in before you can comment on or make changes to this bug.