Settings TypeError in alameda.js

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: gerard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
 0. Update to current master
 1. Start Settings

Expected:
 No error in logcat

Actual:
> 10-31 14:35:01.999  1609  1609 W Settings: [JavaScript Error: "TypeError: a is undefined" {file: "app://settings.gaiamobile.org/js/vendor/alameda.js" line: 1}]
(Reporter)

Comment 1

3 years ago
I could not reproduce it after either killing the app or rebooting.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.