Intermittent test_videocontrols_audio_direction.html | This test left crash dumps behind, but we weren't expecting it to! | undefined assertion name - Result logged after SimpleTest.finish() | application crashed [@ 0xfffffffe]

RESOLVED DUPLICATE of bug 1122217

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 1122217
4 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Trunk
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Android 4.0 Panda fx-team opt test mochitest-8

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=1056017&repo=fx-team

08:06:05 INFO - 722 INFO TEST-UNEXPECTED-ERROR | /tests/toolkit/content/tests/widgets/test_videocontrols_audio_direction.html | This test left crash dumps behind, but we weren't expecting it to! 

08:06:05 INFO - 724 INFO TEST-UNEXPECTED-FAIL | /tests/toolkit/content/tests/widgets/test_videocontrols_audio_direction.html | undefined assertion name - Result logged after SimpleTest.finish() 

08:06:13 WARNING - PROCESS-CRASH | /tests/toolkit/content/tests/widgets/test_videocontrols_standalone.html | application crashed [@ 0xfffffffe]
08:06:13 INFO - Crash dump filename: /tmp/tmpRwbkAq/2f74848c-cc77-7bae-189fb734-4412e7e3.dmp
08:06:13 INFO - Operating system: Android
08:06:13 INFO - 0.0.0 Linux 3.2.0+ #2 SMP PREEMPT Thu Nov 29 08:06:57 EST 2012 armv7l pandaboard/pandaboard/pandaboard:4.0.4/IMM76I/5:eng/test-keys
08:06:13 INFO - CPU: arm
08:06:13 INFO - 2 CPUs
08:06:13 INFO - Crash reason: SIGSEGV
08:06:13 INFO - Crash address: 0xfffffffe
08:06:13 INFO - Thread 38 (crashed)
08:06:13 INFO - 0 0xfffffffe
08:06:13 INFO - r4 = 0x00000001 r5 = 0x71a55eb0 r6 = 0x72abf160 r7 = 0x3f800000
08:06:13 INFO - r8 = 0x6ebff834 r9 = 0x6f1104c4 r10 = 0x6ebff844 fp = 0x3f800000
08:06:13 INFO - sp = 0x6ebff758 lr = 0x6373a5e1 pc = 0xfffffffe
08:06:13 INFO - Found by: given as instruction pointer in context
08:06:13 INFO - 1 libxul.so!mozilla::layers::ContentHostTexture::Composite(mozilla::layers::EffectChain&, float, mozilla::gfx::Matrix4x4 const&, mozilla::gfx::Filter const&, mozilla::gfx::RectTyped<mozilla::gfx::UnknownUnits> const&, nsIntRegion const*) [ContentHost.cpp:a155ff71d174 : 213 + 0x5]
08:06:13 INFO - sp = 0x6ebff764 pc = 0x6373dc7d
08:06:13 INFO - Found by: stack scanning
08:06:13 INFO - 2 0xf
08:06:13 INFO - r4 = 0x6823be40 r5 = 0x6823be40 r6 = 0x6ebffaf0 r7 = 0x6fe90400
08:06:13 INFO - r8 = 0x6c3e1dac r9 = 0x6374481b r10 = 0x44234000 fp = 0x43c40000
08:06:13 INFO - sp = 0x6ebff93c pc = 0x00000011
08:06:13 INFO - Found by: call frame info
08:06:13 INFO - 3 dalvik-heap (deleted) + 0x2db67ac
08:06:13 INFO - sp = 0x6ebff954 pc = 0x439127ae
08:06:13 INFO - Found by: stack scanning
08:06:13 INFO - 4 dalvik-heap (deleted) + 0x371523b
08:06:13 INFO - sp = 0x6ebff958 pc = 0x4427123d
08:06:13 INFO - Found by: stack scanning
08:06:13 INFO - 5 dalvik-heap (deleted) + 0x2db67ac
08:06:13 INFO - sp = 0x6ebff964 pc = 0x439127ae
08:06:13 INFO - Found by: stack scanning
08:06:13 INFO - 6 dalvik-heap (deleted) + 0x371523b
08:06:13 INFO - sp = 0x6ebff968 pc = 0x4427123d
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1122217
You need to log in before you can comment on or make changes to this bug.