Table and Image overlap (under certain condition) although they should not

RESOLVED DUPLICATE of bug 538194

Status

()

RESOLVED DUPLICATE of bug 538194
4 years ago
3 years ago

People

(Reporter: emmanuel, Unassigned)

Tracking

Trunk
mozilla42
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8515174 [details]
Parsoid - FF33.0.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013200257

Steps to reproduce:

Go to this URL with FF33:
parsoid-lb.eqiad.wikimedia.org/dewiki/Almer%C3%ADa?oldid=133672544


Actual results:

The "Almeria_Plaza_de_la_Constitucion_fcm.jpg" picture is rendered *over* the "Monatliche Durchschnittstemperaturen" table.


Expected results:

This should not happen at all, Chromium is able to render that correctly.
(Reporter)

Comment 1

4 years ago
Created attachment 8515176 [details]
Parsoid - Chromium.png
Confirmed 33.0.2, 36.0a1 (2014-11-02) Win 7 x64
Status: UNCONFIRMED → NEW
Component: Untriaged → Layout
Ever confirmed: true
Product: Firefox → Core
Ah, it only happens if the browser window is quite wide and thus the table starts above the image.

My local work in progress for bug 25888 (which I've had in my tree for years) fixes this, although I'm not sure why.
Component: Layout → Layout: Floats
OS: Linux → All
Hardware: x86_64 → All
Version: 33 Branch → Trunk
Fixed by:
Status: NEW → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 25888
Resolution: --- → DUPLICATE
Target Milestone: --- → mozilla42
Duplicate of bug: 538194
You need to log in before you can comment on or make changes to this bug.