tasks menu components need id's

VERIFIED DUPLICATE of bug 109598

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 109598
17 years ago
13 years ago

People

(Reporter: nnooiissee, Assigned: andreww)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
currently all five components in the task menu lack id's. id's are needed
because position does not work reliably on the mac (and the positions change
based on what components are installed anyway).

all components should have an id, and they should use insertbefore/insertafter
to place themselfs.

Comment 1

17 years ago
xpapps
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh

Comment 2

17 years ago
->andreww
Assignee: pchen → andreww
(Reporter)

Comment 3

17 years ago
marking as dup. i filed this quite some time ago, then put together the
necissary patches in another bug i filed. bug 109598 has pending r=rginda and
sr=bengoodger, provided i ever get anyone to test it on commercial (aim might
misplace its self).

*** This bug has been marked as a duplicate of 109598 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.