(ios) [meta] Create the core client application

RESOLVED DUPLICATE of bug 1130771

Status

()

RESOLVED DUPLICATE of bug 1130771
4 years ago
4 years ago

People

(Reporter: mfinkle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The iOS client application is a multi-tab/page framework. Various functional tasks will be exposed as tabs/pages.

Mocks from UX are coming.
Depends on: 1098675
Group: mozilla-employee-confidential
Component: General → General
OS: Linux → iOS 7
Product: Firefox for Android → Firefox for iOS
Hardware: x86_64 → All
Version: Trunk → unspecified
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1130771
You need to log in before you can comment on or make changes to this bug.