Closed Bug 1092567 Opened 7 years ago Closed 6 years ago

(ios) [meta] Open Tabs page

Categories

(Firefox for iOS :: General, defect)

All
iOS 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1130495

People

(Reporter: mfinkle, Unassigned)

References

Details

One of the fucntional pages in the iOS app will be centered on Open Tabs (tabs open on other devices).

Some ideas discussed so far:
* Pull the opentabs from the attached Firefox Account/Sync service
* Allow opening opentabs in other browsers
* Allow opening opentabs in the built-in Reader
* Display opentabs in a frecency order, but allow people to look at them all
* Use a search feature to find subsets of opentabs, making it easier to navigate
Group: mozilla-employee-confidential
OS: Linux → iOS 7
Product: Firefox for Android → Firefox for iOS
Hardware: x86_64 → All
Version: Trunk → unspecified
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: iostabspanel
You need to log in before you can comment on or make changes to this bug.