404 received after login on secure site`

RESOLVED WORKSFORME

Status

()

Core
Networking: HTTP
--
major
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Danek Duvall, Assigned: Darin Fisher)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
I have *no* idea what the general problem is here, but here's how to reproduce
the symptom.  Using a build from 2001-11-08 (or earlier; it failed to work a few
days ago as well), go to the Technology Credit Union site above.  If you don't
have an account, just log in with some random account and PIN.  You'll get a
page saying "verifying ...." and then be given a 404 not found error page
instead of getting properly logged in or shown an error message.

Comment 1

16 years ago
*** Bug 109531 has been marked as a duplicate of this bug. ***
confirming based on the dupe
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
*** Bug 111240 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
Created attachment 58762 [details]
Workaround for TechCU logon

This was an attempt to create a simple testcase.  While it was not successful,
this page will allow you to logon to TechCU and access your accounts with
Moz0.9.6.

Comment 5

16 years ago
This problem is fixed as of build 2001120408 on Linux platform.

*** Bug 110129 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

16 years ago
This works for me both on Linux and Solaris.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.