[lockscreen] black bar at bottom of screen to unlock SIM PIN, overlaying/cropping buttons

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

B2G 2.2 20141101040202 on Flame (v188 base image)

There is a black bar at the bottom of the screen to unlock the SIM with the PIN. It overlays/crops buttons the buttons for skipping the screen or confirming the typed PIN.

I can't provide a screenshot because that shows up fine (I can see that the visible area gets extended when the screenshot notification scrolls down, but that should be after the screenshot has been taken).
Duplicate of this bug: 1095047
Maybe a duplicate of bug 1092543. Anyway, it's now a Worksforme with B2G 2.2 20141111040202.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.