Status

RESOLVED DUPLICATE of bug 1092608
4 years ago
4 years ago

People

(Reporter: sailfish009, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141101030205

Steps to reproduce:

B2G git version [2014-11-02]
flash B2G on my flame phone, setting WiFi configuration




Actual results:

enter WiFi password and keyboard not shown
black ractangle only shows.
At this moment, touch black ractangle, characters displayed, 
so keyboard works but not show.


Expected results:

keyboard input must be show, of course.

some cases, keyboard shows
but other cases, black ractangle shows.
(Reporter)

Comment 1

4 years ago
B2G git version [2014-10-29] was just fine.
Duping to Bug 1093121 which as more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1093121
Per the steps, this should dupe to 1092608.
Duplicate of bug: 1092608
You need to log in before you can comment on or make changes to this bug.