Page not displayed correctly

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Sven Esbjerg, Assigned: Marc Attinasi)

Tracking

({pp})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When browsing this page (script) it's rendered in two different ways using
Mozilla  on different OS platforms. When using Mozilla-0.9.5 on Debian 2.2r4 x86
it renders incorrectly. When I use Mozilla-0.9.5 on Solaris 8 01/07 SPARC it is
rendered correctly.

Please try the URI and log in in the box "Din avis" with name esbjerg and
password esbjerg or try "Ny bruger" which means "New user" in danish.

If you think the HTML and JavaScript is to bad please be consistant about not
rendering the page correctly. I have allready written the paper and tried to
convince the to produce w3c compliant webpages.

Comment 1

16 years ago
Over to Layout, adding pp kw.
Assignee: asa → attinasi
Component: Browser-General → Layout
Keywords: pp
QA Contact: doronr → petersen
WFM in yesterday's CVS, running on up-to-date Debian, rendering the same as IE6,
as far as I can tell.
(Reporter)

Comment 3

16 years ago
Bug seems fixed in build 2001111109. I am not closing since that will be up to
the devlopers.

Comment 4

16 years ago
Confirming issue on the Nov 13th build (2001-11-13-03) under Windows ME.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago
Marking wfm in the Nov 13th build
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.