e10s: text selection is not draggable

RESOLVED DUPLICATE of bug 936092

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 936092
4 years ago
4 years ago

People

(Reporter: Pierre de La Morinerie, Unassigned)

Tracking

36 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141101030205

Steps to reproduce:

1. Select some text on a webpage
2. Click and drag the selection


Actual results:

The selected text doesn't follow the cursor


Expected results:

A copy of the selected text should follow the cursor.
(Reporter)

Updated

4 years ago
tracking-e10s: --- → ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936092
You need to log in before you can comment on or make changes to this bug.