Gmail through gtalk is diverted to open on IE only

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
2 years ago

People

(Reporter: Dinesh, Unassigned)

Tracking

33 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; HPNTDFJS; Tablet PC 2.0; InfoPath.3; rv:11.0) like Gecko

Steps to reproduce:

When I get mail alert in Gtalk and if I open the mail it promptly opened in Mozilla only. But now its Opening in IE Only where as If I set Mozilla as default browser as per (https://support.mozilla.org/en-US/kb/setting-firefox-default-browser-does-not-work#w_troublesome-programs) still the issue persist

Comment 1

4 years ago
Did you renew the default browser option in Windows?
Flags: needinfo?(kiitkp03)
(Reporter)

Comment 2

4 years ago
Hello,

Yes i did.

Regards
Flags: needinfo?(kiitkp03)
Marking this as Resolved: Invalid due to the fact that the application is discontinued (https://en.wikipedia.org/wiki/Google_Talk).
Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.