Closed Bug 1092928 Opened 7 years ago Closed 7 years ago

[woodduck][Call log][Soul35_GEMINI]The delete Contacts Display “Edit” UI after Enter Call log and Change Language

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v2.0 affected, b2g-v2.0M verified, b2g-v2.1 affected, b2g-v2.2 ?)

RESOLVED DUPLICATE of bug 1092931
Tracking Status
b2g-v2.0 --- affected
b2g-v2.0M --- verified
b2g-v2.1 --- affected
b2g-v2.2 --- ?

People

(Reporter: jocheng, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #1070481 +++

ALPS01734243
[Initial condition]
1. SIMA:CU 3G
   SIMB:CMCC 3G
2. Data connection:SIMA.    
3. Default SIM settints: SIMA.
4. Issue happen time: 2014-9-19  9:21
5. language is Chinese

[Step]
1.Enter Call log->Select Delete ->Select all contacts->Enter Home Key
2.Enter Setting Edit Language is English->Enter home Key->Enter Call log delete UI

[Expected result]
The delete Contacts Display  2  select
[Error]
The delete Contacts Display “Eidt” UI  after Enter Diaer search and Change Languag
See Also: → 1070481
NI Chens for 2.1 follow up.
Flags: needinfo?(shchen)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(shchen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1092931
We have verified this issue on Woodduck 2.0, and this issue doesn't exist on it.
Fail rate:0/5

Woodduck version:
Gaia-Rev        60146ec47cd38a8be8ed22e0116902eceb9ac067
Gecko-Rev       cdfbe9866cf0b71b33454926638ce0cd8bb1fb00
Build-ID        20141117050313
Version         32.0
Device-Name     soul35
FW-Release      4.4.2
FW-Incremental  1416171914
FW-Date         Mon Nov 17 05:05:37 CST 2014
You need to log in before you can comment on or make changes to this bug.