Settings app to follow text selection pattern

RESOLVED DUPLICATE of bug 1094009

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1094009
3 years ago
3 years ago

People

(Reporter: howie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8515833 [details]
FxOS 2.2 Text Selection Guidelines 03.pdf

* Input fields (input areas, input dialogs and search fields) are the only Building Blocks with selectable text. 

* HTML elements like buttons or links, or events like ontouchstart or onclick, should trigger the action when tapped rather than triggering text selection.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
feature-b2g: 2.2? → ---
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1094009
You need to log in before you can comment on or make changes to this bug.