Browser window takes a long time to load when restored from minimized state.

VERIFIED DUPLICATE of bug 76831

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 76831
17 years ago
14 years ago

People

(Reporter: Scott E. Maier, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If the browser is minimized for an extended period of time and I restore it, the
browser window takes a long time (anywhere between 10-30secs) to fully restore
itself. There is also a significant amount of harddrive access going on when the
browser is restoring. I am not sure as to how long the browser has to be
minimized before this happens, but I am going to try and get a number and post
it here.

Computer Specs:
Compaq Deskpro WorkStation
Windows 2000
256mb RAM
PIII 866mhz
SCSI HD w/8GB Free
(Reporter)

Comment 1

17 years ago
Left browser minimized for 45min - took 15secs to restore
Left browser minimized for 30min - took 8secs to restore
Left browser minimized for 15min - took 6secs to restore
Left browser minimized for 10min - restored right away
it seems that this is more caused by the OS (swapping mozilla .DLLs on Disk)


*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.