Assertion failure: startTime >= 0

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: cbook, Unassigned)

Tracking

(Blocks: 1 bug, {assertion, regression, testcase})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
found via Bughunter and reproduced on Win7 Trunk Debug Build from latest m-c 

Steps to reproduce:
-> Load http://threepercenternation.com/2014/10/honolulu-police-officer-attacks-two-people-inside-game-room/
--> Assertion failure: Assertion failure: startTime >= 0


Matt, could this be a regression from bug 1089480 that landed last week (or so)
(Reporter)

Comment 1

4 years ago
ups forgot to cc :)

Matt, could this be a regression from bug 1089480 that landed last week (or so)
Flags: needinfo?(matt.woodrow)
(Reporter)

Comment 2

4 years ago
Created attachment 8515921 [details]
windgb data win 7 trunk debug build
(Reporter)

Updated

4 years ago
Keywords: testcase
(Reporter)

Comment 3

4 years ago
Created attachment 8515937 [details]
testcase

testcase
I don't think so, my patch only changed behaviour for videos using MSE.
Flags: needinfo?(matt.woodrow)

Comment 5

4 years ago
Retested with OSX 10.{6,8,9}, RHEL6 {32,64}bit, Windows 7 {32,64}bit, Beta/38, Aurora/39, Nightly/40 and no crash. -> WFM.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.