Search results are not correct - missing tasks

RESOLVED INVALID

Status

Mozilla QA
One and Done
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Version 2
ARM
All

Details

(Reporter)

Description

3 years ago
1. Go to https://oneanddone.mozilla.org and from the left column choose Firefox for Android and filter tasks
2. In the tasked displayed look for for  Session Restore task or Screencasting for Roku

Expected results:
-  You should have a list displayed and among the task the 2 mentioned should be there

Actual Result:
- the list at https://oneanddone.mozilla.org/en-US/?search=&team=3 is missign the two tasks. 
- If you choose from one task the Firefox for Androi d ( tap on team) you will get to https://oneanddone.mozilla.org/en-US/tasks/available/?team=3 which contains the Roku and the session restore task.
(Reporter)

Comment 1

3 years ago
After IRC discussion with Parul, she asked me to NI
Flags: needinfo?(bob.silverberg)
Thank you for filing the bug, Ioana, but I am afraid it is not actually a bug. 

The system is designed so that only tasks with a difficulty level of "Beginner" are displayed on the home page, that is, the page that you are at when you are at https://oneanddone.mozilla.org/en-US/?search=&team=3. When you move to the Available Tasks page (https://oneanddone.mozilla.org/en-US/tasks/available/?team=3) the logic changes, and all tasks can be displayed. The two tasks you mention are both categorized with a difficulty of "Intermediate" which is why they do not appear on the home page.

I am closing this as invalid as it is not a bug but rather a feature of the site.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(bob.silverberg)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.