Status

()

Bugzilla
Bugzilla-General
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: rachid.mokrani, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Hi,

Since my last Bz (centos 6.6) upgrade from 4.4.2 to (4.4.5 or 4.4.6) I can’t use mylyn (3.13) connector with eclipse.

Since this upgrade, below the error message under eclipse/mylyn when I try to login.


error string not found:  The user error stringauth_untrusted_request was not found. Please send email to bugzilla.admin@xxx.xx describing the steps taken to obtain this message.


After some search, the problem seems to come from the file $BUGZILLA_HOME(release 4.4.5 or 4.4.6)/Bugzilla/Auth/Login/CGI.pm

To be able to use mylyn (3.13) connector with eclipse, I need to replace my CGI.pm  (from Bz 4.4.2) 

I don’t know where exactly is th pb in this file. But use CGI.pm from Bz 4.4.2 resolve the pb.

It's a workaround, and it should be nice to correct it.

Regards.
You need to report this to mylyn devs as they need to update their authentication system regarding security fixes in latest Bugzilla release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.