crash in @0x0 | NDXGI::CDevice::AllocateCB(void*, _D3DDDICB_ALLOCATE*)

RESOLVED DUPLICATE of bug 1089413

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1089413
5 years ago
5 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

({crash})

36 Branch
All
Windows NT
Points:
---

Firefox Tracking Flags

(firefox36 affected)

Details

(crash signature)

Reporter

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-c39453f5-71cc-434a-83c5-ac6842141024.
=============================================================

This signature appeared around 10/24 on nightly Fx36, and most are startup crashes with duplicates. All of them happen in Windows 7. Other than that there's not much to go by, and it looks like we are getting fewer reports in the past few days.

More reports at: https://crash-stats.mozilla.com/report/list?product=Firefox&signature=%400x0+%7C+NDXGI%3A%3ACDevice%3A%3AAllocateCB%28void%2A%2C+_D3DDDICB_ALLOCATE%2A%29

0 		@0x0 	
1 	d3d11.dll 	NDXGI::CDevice::AllocateCB(void*, _D3DDDICB_ALLOCATE*) 	
Ø 2 	atiumd64.dll 	atiumd64.dll@0x19ff23 	
3 	ntdll.dll 	RtlAllocateMemoryBlockLookaside 	
4 	ntdll.dll 	RtlAllocateHeap 	
5 	D3D10Level9.dll 	AllocateCB(void*, _D3DDDICB_ALLOCATE*) 	
Ø 6 	atiumd64.dll 	atiumd64.dll@0x60375 	
Ø 7 	atiumd64.dll 	atiumd64.dll@0x60940 	
Ø 8 	atiumd64.dll 	atiumd64.dll@0x34dc3 	
Ø 9 	atiumd64.dll 	atiumd64.dll@0x35d4e 	
Ø 10 	atiumd6a.dll 	atiumd6a.dll@0x19a0c6
It looks like this is only happening in the 64bit version of Firefox
Juan, can you try to reproduce this with similar hardware/drivers?
Flags: needinfo?(jbecerra)
Reporter

Comment 3

5 years ago
I haven't been able to reproduce this with the limited inventory we have in the lab. Looking at the graphics adapter report for this signature summary and comparing vendors and types there, I am wondering if this is related to bug 1089413 and whether we can ask Ken for follow up.
Flags: needinfo?(jbecerra)
I'm going to assume these are the same given that Benoit's greps included both AllocateCB signatures. No more crashes on either signature after 10/27.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089413
You need to log in before you can comment on or make changes to this bug.