applicationmanager import

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 months ago

People

(Reporter: akihiko.kigure, Unassigned)

Tracking

({ux-error-recovery})

33 Branch
x86_64
Windows 7
ux-error-recovery

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: applimanager add Package no result)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8516012 [details]
bugzilla_image.zip

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141027150301

Steps to reproduce:

1.Nightly WebIDE Open package - success
2.Run Simulater Operation Failed
3.Firefox or Aurora - application manager add package operation



Actual results:

Firefox or Aurora - application manager result 
no add package


Expected results:

resolve trouble step
1.Firefox or Aurora or Nightly Reset
2.Reset After Firefox or Aurora - application manager add package operation
3.add package success

I think about trouble.
I May be to Happened by Nightly WebIDE Run Simulater Operation Failed.
(Reporter)

Updated

4 years ago
Keywords: ux-error-recovery
Whiteboard: applimanager add Package no result
Group: core-security

Comment 1

3 years ago
Created attachment 8703005 [details]
WebIDE.PNG

Hello Reporter, thank you for reporting this issue. I was trying to understand this defect but to be very frank I could not understand fully. I tried my best to go through each line that you mentioned and screenshots and tried to correlate the information. If your issue is about not being able to add a WebIDE package and run it on the Simulator because your run simulator operation failed then I wanted to let you know that I tried the same steps on the latest released version of Firefox (43.0.3) and the latest nightly build. I was able to add a package and run it on Firefox OS 2.2 simulator without any issues. Please see the attached image. I tried it on 

Name 	Firefox
Version 	43.0.3
Build ID 	20151223140742
Update Channel 	release
User Agent 	Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

and 

Name 	Firefox
Version 	46.0a1
Build ID 	20151230030234
Update History 	
Update Channel 	nightly
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0

If I understood your problem correctly and you have not upgraded your firefox to the latest version then may I please request you to do that and try again and let us know if you still encounter this issue.

If I misunderstood your issue then can you please provide clear steps on what the issue is and how to reproduce it. In this case also, we would also like you upgraded your firefox to the latest version if you have not done so and double check if you continue to experience the same problem.

Please confirm.
Flags: needinfo?(akihiko.kigure)

Updated

3 years ago
Component: Untriaged → Developer Tools: WebIDE
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(akihiko.kigure)
Resolution: --- → INVALID

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.