Closed Bug 1093198 Opened 5 years ago Closed 5 years ago

WebIDE button looks odd in clicked state

Categories

(DevTools :: General, defect)

x86
macOS
defect
Not set

Tracking

(firefox35 verified, firefox36 verified)

VERIFIED FIXED
Firefox 36
Tracking Status
firefox35 --- verified
firefox36 --- verified

People

(Reporter: canuckistani, Assigned: paul)

References

Details

Attachments

(2 files, 1 obsolete file)

Attached image odd-button-click.gif
If I hld down the button click on the webide button, it looks odd in the cicked state, un-like other buttons. Is this intentional?
Group: mozilla-employee-confidential
(In reply to Jeff Griffiths (:canuckistani) from comment #0)
> Is this intentional?

No.
Assignee: nobody → paul
Apparently, it's only osx non-retina.
Attached patch v1 (obsolete) — Splinter Review
I don't have a non-retina display. Can someone test for me?
Comment on attachment 8516104 [details] [diff] [review]
v1

Review of attachment 8516104 [details] [diff] [review]:
-----------------------------------------------------------------

Fixes the issue on my non-retina display.
Attachment #8516104 - Flags: review+
Attached patch v1 (r=jryans)Splinter Review
(fixed the commit message)
Attachment #8516104 - Attachment is obsolete: true
Attachment #8516118 - Flags: review+
Keywords: checkin-needed
Comment on attachment 8516118 [details] [diff] [review]
v1 (r=jryans)

Approval Request Comment
[Feature/regressing bug #]: dev-edition
[User impact if declined]: wrong icon for webide widget
[Describe test coverage new/current, TBPL]: none.
[Risks and why]: very low. Just a css coordinate change
[String/UUID change made/needed]: none.
Attachment #8516118 - Flags: approval-mozilla-aurora?
Status: NEW → ASSIGNED
https://hg.mozilla.org/mozilla-central/rev/035fe2d2cd62
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 36
Attachment #8516118 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Reproduced using Mac 10.9.5 non-retina on Nightly and DevEd 2014-11-03.
Verified as fixed using today's builds.
Status: RESOLVED → VERIFIED
Group: mozilla-employee-confidential
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.