"Learn more" link to tiles page results in 404 error

RESOLVED DUPLICATE of bug 1084611

Status

RESOLVED DUPLICATE of bug 1084611
4 years ago
4 years ago

People

(Reporter: kats, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Open a new tab and click on the "what is this page" text in the top-right. The popup dialog has a "Learn more" link at the end of the first paragraph. This takes me to https://www.mozilla.org/en-US/firefox/tiles/ which is a 404 error.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1084611
Product: Mozilla Services → Content Services
You need to log in before you can comment on or make changes to this bug.