Too many tabs cause interface problems.

RESOLVED DUPLICATE of bug 101774

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 101774
16 years ago
10 years ago

People

(Reporter: J. Cliff Dyer, Assigned: David Hyatt)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On MacOS 9.04, using Mozilla 0.9.5, creating too many tabs in one window
(repeatedly pressing Ctrl+T) can obscure the tab-closing "x" icon.  The tabs
keep extending off the edge of the window.  The problem is reproducible in
Linux, (on an i686 with Slackware 8.0), but less severe.  In linux, you can get
the X icon back in view by widening the window to what seems to be an infinite
length, but Mac places a limit on the maximum window width, so eventually the
tabs extend beyond reach and cannot be destroyed without closing the entire
window.  

This also causes some minor annoyance with layout on both platforms, because
gecko renders the window as being at least wide enough to reach the tab. 
Because of this, if the tab is off the screen, you have to scroll right to get
the whole window.

Comment 1

16 years ago
dup of bug 101774 by way of bug 101475. 
(Reporter: A remaining issue is bug 106927)



*** This bug has been marked as a duplicate of 101774 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.