unable to use keyboard [del] in image manager

VERIFIED FIXED in mozilla0.9.7

Status

()

Core
Image Blocking
VERIFIED FIXED
17 years ago
15 years ago

People

(Reporter: Henrik Gemal, Assigned: Stephen P. Morse)

Tracking

Trunk
mozilla0.9.7
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When selecting a cookie site or cookie I'm unable to press DEL on the keyboard 
to delete the entry. Keyboard keys should be hooked up to the dialog.

20011109
(Assignee)

Comment 1

17 years ago
That's not an enhancement, it's a bug.  There is code to handle that and it used 
to work.  I'm surprised to hear that it doesn't work any more.

However the entire module is being rewritten and the delete button definitely 
works in the rewrite.  That rewrite is bug 98575.
Severity: enhancement → normal
Status: NEW → ASSIGNED
Depends on: 98575
Target Milestone: --- → mozilla0.9.7
(Reporter)

Comment 2

17 years ago
I meant to say Image manager. The del works in the cookie manager but not in the
image manager.
Summary: unable to use keyboard [del] in cookie manager → unable to use keyboard [del] in image manager
(Assignee)

Comment 3

17 years ago
Confirming that sites in the image-manager site list are not being deleted by 
the delete key.  However, neither are site in the cookie-manager site list (that 
is not what gemal reported).  They cookies in the cookie-manager list are the 
only items that are indeed being deleted by the delete key.

Also confirming that with my patch in bug 98575, the delete key is working 
correctly in all these situations.  So as soon as that patch is checked in, I 
can close this bug report out as fixed.
(Assignee)

Comment 4

17 years ago
Patch for bug 98575 has now been checked in.  So this bug is now fixed as well.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

17 years ago
*** Bug 107614 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

17 years ago
v 20020221
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: Cookies → Image Blocking
You need to log in before you can comment on or make changes to this bug.